<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="el"
prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<title>Οι Cage The Elephant συνυπάρχουν με τον Beck στο «Night Running»</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.hit-channel.com/xmlrpc.php" />
<meta property="og:image" content="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Cage-The-Elephant-Beck.jpg?fit=1500%2C784&ssl=1" />
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[238,323] -->
<link rel="author" href="https://plus.google.com/u/0/b/100987161031834764537/100987161031834764537/posts" />
<meta name="description"  content="To single «Night Running» προμηνύει την κοινή περιοδεία των Cage The Elephant με τον Beck. Οι Cage The Elephant συναντούν τον Beck στο «Night Running», ένα" />
<meta name="keywords"  content="beck,cage the elephant" />
<link rel="canonical" href="https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307" />
<meta property="og:title" content="Οι Cage The Elephant συνυπάρχουν με τον Beck στο «Night Running»" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307" />
<meta property="og:image" content="https://www.hit-channel.com/images/hitchannel.jpg" />
<meta property="og:site_name" content="Hit Channel" />
<meta property="fb:admins" content="116945475026054" />
<meta property="fb:app_id" content="156220904416310" />
<meta property="og:description" content="To single «Night Running» προμηνύει την κοινή περιοδεία των Cage The Elephant με τον Beck. Οι Cage The Elephant συναντούν τον Beck στο «Night Running», ένα ακόμα τραγούδι από το επερχόμενο πέμπτο άλμπουμ τους «Social Cues» που θα είναι διαθέσιμο στις 19 Απριλίου από την RCA Records / Sony Music. Την παραγωγή του δίσκου επιμελήθηκε o John Hill, γνωστός από τις συνεργασίες του με τους Santigold, Florence + The Machine, The Machine, Portugal. The Man και tUnE-yArDs. Το άλμπουμ ηχογραφήθηκε στα στούντιο Battle Tapes Recording στο Νάσβιλ και στο The Village Recording Studio στο Λος Άντζελες Το «Social Cues» είναι ο διάδοχος του βραβευμένου με Grammy άλμπουμ των Cage The Elephant με τίτλο «Tell Me I&#039;m Pretty», που κυκλοφόρησε το Δεκέμβριο του 2015 από την RCA Records. Το «Night Running» αποτελεί την πολυαναμενόμενη συνεργασία τους με τον Beck, με την οποία δίνουν στο κοινό τους μια πρώτη γεύση από την καλοκαιρινή περιοδεία που ετοιμάζουν να πραγματοποιήσουν μαζί, υπό τον τίτλο «The Night" />
<meta property="article:published_time" content="2019-04-04T11:45:33Z" />
<meta property="article:modified_time" content="2019-04-04T11:00:01Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hitchannel" />
<meta name="twitter:domain" content="Hit Channel" />
<meta name="twitter:title" content="Οι Cage The Elephant συνυπάρχουν με τον Beck στο «Night Running»" />
<meta name="twitter:description" content="To single «Night Running» προμηνύει την κοινή περιοδεία των Cage The Elephant με τον Beck. Οι Cage The Elephant συναντούν τον Beck στο «Night Running», ένα ακόμα τραγούδι από το επερχόμενο πέμπτο άλμπουμ τους «Social Cues» που θα είναι διαθέσιμο στις 19 Απριλίου από την RCA Records / Sony Music. Την παραγωγή του δίσκου επιμελήθηκε o John Hill, γνωστός από τις συνεργασίες του με τους Santigold, Florence + The Machine, The Machine, Portugal. The Man και tUnE-yArDs. Το άλμπουμ ηχογραφήθηκε στα στούντιο Battle Tapes Recording στο Νάσβιλ και στο The Village Recording Studio στο Λος Άντζελες Το «Social Cues» είναι ο διάδοχος του βραβευμένου με Grammy άλμπουμ των Cage The Elephant με τίτλο «Tell Me I&#039;m Pretty», που κυκλοφόρησε το Δεκέμβριο του 2015 από την RCA Records. Το «Night Running» αποτελεί την πολυαναμενόμενη συνεργασία τους με τον Beck, με την οποία δίνουν στο κοινό τους μια πρώτη γεύση από την καλοκαιρινή περιοδεία που ετοιμάζουν να πραγματοποιήσουν μαζί, υπό τον τίτλο «The Night" />
<meta name="twitter:image" content="https://www.hit-channel.com/wp-content/uploads/2019/04/Cage-The-Elephant-Beck.jpg" />
<meta itemprop="image" content="https://www.hit-channel.com/images/hitchannel.jpg" />
<script type="text/javascript" >
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-18856711-1', 'auto');
// Plugins
ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ροή RSS &raquo; Hit Channel" href="https://www.hit-channel.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων &raquo; Hit Channel" href="https://www.hit-channel.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων Οι Cage The Elephant συνυπάρχουν με τον Beck στο «Night Running» &raquo; Hit Channel" href="https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307/feed" />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-PT-Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='audio9-html5_site_css-css'  href='https://www.hit-channel.com/wp-content/plugins/lbg-audio9_html5_radio_zuper/audio9_html5_radio_zuper/audio9_html5.css?ver=5.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.hit-channel.com/wp-content/cache/wpfc-minified/ldbo0ksa/2lvgk.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='fontawesome-css'  href='https://www.hit-channel.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='omsc-shortcodes-css'  href='https://www.hit-channel.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.hit-channel.com/wp-content/cache/wpfc-minified/m1981v5z/2lvgk.css" media="all"/>
<!-- <link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='https://www.hit-channel.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.1.1' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.hit-channel.com/wp-content/cache/wpfc-minified/k96nuyjx/2lvgk.css" media="screen and (min-width: 768px) and (max-width: 959px)"/>
<!-- <link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='https://www.hit-channel.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.1.1' type='text/css' media='screen and (max-width: 767px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.hit-channel.com/wp-content/cache/wpfc-minified/drsqmahe/2lvgk.css" media="screen and (max-width: 767px)"/>
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.hit-channel.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.hit-channel.com/wp-content/cache/wpfc-minified/g246ca54/2lvgk.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%7CPlayfair+Display%3A400%2C300%2C300italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300&#038;subset=greek&#038;ver=9.6.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.hit-channel.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.hit-channel.com/wp-content/cache/wpfc-minified/q6q8fjzq/2lvgk.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//www.hit-channel.com/wp-content/cache/wpfc-minified/lcr8lanu/2lvgk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.hit-channel.com/wp-content/plugins/lbg-audio9_html5_radio_zuper/audio9_html5_radio_zuper/js/jquery.mousewheel.min.js?ver=5.1.1'></script> -->
<!-- <script type='text/javascript' src='https://www.hit-channel.com/wp-content/plugins/lbg-audio9_html5_radio_zuper/audio9_html5_radio_zuper/js/jquery.touchSwipe.min.js?ver=5.1.1'></script> -->
<!-- <script type='text/javascript' src='https://www.hit-channel.com/wp-content/plugins/lbg-audio9_html5_radio_zuper/audio9_html5_radio_zuper/js/swfobject.js?ver=5.1.1'></script> -->
<!-- <script type='text/javascript' src='https://www.hit-channel.com/wp-content/plugins/lbg-audio9_html5_radio_zuper/audio9_html5_radio_zuper/js/lastfm.api.js?ver=5.1.1'></script> -->
<!-- <script type='text/javascript' src='https://www.hit-channel.com/wp-content/plugins/lbg-audio9_html5_radio_zuper/audio9_html5_radio_zuper/js/lastfm.api.cache.js?ver=5.1.1'></script> -->
<!-- <script type='text/javascript' src='https://www.hit-channel.com/wp-content/plugins/lbg-audio9_html5_radio_zuper/audio9_html5_radio_zuper/js/lastfm.api.md5.js?ver=5.1.1'></script> -->
<!-- <script type='text/javascript' src='https://www.hit-channel.com/wp-content/plugins/lbg-audio9_html5_radio_zuper/audio9_html5_radio_zuper/js/audio9_html5.js?ver=5.1.1'></script> -->
<link rel='https://api.w.org/' href='https://www.hit-channel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hit-channel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hit-channel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Η Celine Dion επιστρέφει με το νέο δίσκο «Courage» και καινούργια περιοδεία' href='https://www.hit-channel.com/celine-dion-epistrefei-diskos-courage/161310' />
<link rel='next' title='«Wild Horses»: Η διεθνής συνεργασία των OtherView με τον Chris Willis' href='https://www.hit-channel.com/otherview-chris-willis-wild-horses-diethnis-synergasia/161329' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p2nRFZ-FXJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.hit-channel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hit-channel.com%2Fcage-the-elephant-beck-night-running%2F161307" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hit-channel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hit-channel.com%2Fcage-the-elephant-beck-night-running%2F161307&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.hit-channel.com\/wp-admin\/","wpRestNonce":"e8588c0a92","wpRestUrl":"https:\/\/www.hit-channel.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307?amp">
<!-- JS generated by theme -->
<script>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</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1643015352832489",
enable_page_level_ads: true
});
</script>	
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
"popup": {
"background": "#252e39"
},
"button": {
"background": "transparent",
"text": "#14a7d0",
"border": "#14a7d0"
}
},
"position": "top",
"static": true,
"content": {
"message": "Το hit-channel.com χρησιμοποιεί cookies που ενισχύουν την την εμπειρία σας. Χρησιμοποιώντας τον ιστότοπο, συμφωνείτε με τη χρήση των cookies.",
"dismiss": "Αποδοχή",
"link": "Περισσότερα",
"href": "https://www.hit-channel.com/cookie-policy"
}
})});
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.hit-channel.com/",
"name": "Αρχική"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.hit-channel.com/category/mousiki/mousika-nea",
"name": "Μουσικά Νέα"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.hit-channel.com/category/mousiki/mousika-nea/rockmetal-music",
"name": "Rock/Metal music"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307",
"name": "Οι Cage The Elephant συνυπάρχουν με τον Beck στο «Night Running»"                                
}
}    
]
}
</script>
<link rel="icon" href="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2017/09/logo-mob-s.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2017/09/logo-mob-s.png?fit=48%2C48&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2017/09/logo-mob-s.png?fit=48%2C48&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2017/09/logo-mob-s.png?fit=48%2C48&#038;ssl=1" />
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-161307 single-format-standard cage-the-elephant-beck-night-running global-block-template-4 single_template_7 td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/HitChannelGreece/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/hitchannelgreece/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.hit-channel.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://open.spotify.com/user/hitchannel_" title="Spotify">
<i class="td-icon-font td-icon-spotify"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/hitchannel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCc2ZCcJ8ipngCLQ9thzTJyQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-158381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-158381"><a target="_blank" href="http://www.radiosmart.gr/live.php?st=1887">RADIO</a></li>
<li id="menu-item-2961" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2961"><a href="https://www.hit-channel.com/category/mousiki">ΜΟΥΣΙΚΗ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-158534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-158534"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea">Μουσικά Νέα<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-158267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158267"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/elliniki-mousiki">Ελληνική μουσική</a></li>
<li id="menu-item-158268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158268"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/poprnb-music">Pop/RnB music</a></li>
<li id="menu-item-158269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158269"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/house-dance-music">Electronic / Dance</a></li>
<li id="menu-item-158270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-158270"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/rockmetal-music">Rock/Metal music</a></li>
<li id="menu-item-158271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158271"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/hip-hop-music">Hip Hop music</a></li>
<li id="menu-item-158272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158272"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/latin">Latin</a></li>
</ul>
</li>
<li id="menu-item-2974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2974"><a href="https://www.hit-channel.com/category/mousiki/nea-tragoudia">Νέα τραγούδια</a></li>
<li id="menu-item-159648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159648"><a href="https://www.hit-channel.com/category/chatrs">Charts</a></li>
<li id="menu-item-2997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2997"><a href="https://www.hit-channel.com/category/kritiki-diskon">Κριτική δίσκων</a></li>
<li id="menu-item-158276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158276"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/sinaulies">Συναυλίες</a></li>
</ul>
</li>
<li id="menu-item-2975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2975"><a href="https://www.hit-channel.com/category/interviews">ΣΥΝΕΝΤΕΥΞΕΙΣ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-158274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158274"><a href="https://www.hit-channel.com/category/interviews/ellines-kallitexnes">Έλληνες καλλιτέχνες</a></li>
<li id="menu-item-158275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158275"><a href="https://www.hit-channel.com/category/interviews/xeni-kallitexnes">Ξένοι καλλιτέχνες</a></li>
<li id="menu-item-158273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158273"><a href="https://www.hit-channel.com/category/interviews/in-english">In English</a></li>
</ul>
</li>
<li id="menu-item-2958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2958"><a href="https://www.hit-channel.com/category/afieromata">ΑΦΙΕΡΩΜΑΤΑ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-158278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158278"><a href="https://www.hit-channel.com/category/afieromata/ellines-kallitexnes-afieromata">Έλληνες καλλιτέχνες</a></li>
<li id="menu-item-158277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158277"><a href="https://www.hit-channel.com/category/afieromata/xeni-kallitexnes-afieromata">Ξένοι καλλιτέχνες</a></li>
</ul>
</li>
<li id="menu-item-3377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3377"><a href="https://www.hit-channel.com/category/people">PEOPLE</a></li>
<li id="menu-item-2949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2949"><a href="https://www.hit-channel.com/category/fashion">FASHION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-158279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158279"><a href="https://www.hit-channel.com/category/fashion/fashion-and-music">Fashion and music</a></li>
<li id="menu-item-158280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158280"><a href="https://www.hit-channel.com/category/fashion/fashion-news">Fashion News</a></li>
<li id="menu-item-158281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158281"><a href="https://www.hit-channel.com/category/fashion/what-about-style">What about style?</a></li>
<li id="menu-item-158282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158282"><a href="https://www.hit-channel.com/category/fashion/makigiaz">Μακιγιάζ</a></li>
</ul>
</li>
<li id="menu-item-2955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2955"><a href="https://www.hit-channel.com/category/tech">TECH<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-158283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158283"><a href="https://www.hit-channel.com/category/tech/texnoligika-nea">Τεχνολογικά Νέα</a></li>
<li id="menu-item-158284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158284"><a href="https://www.hit-channel.com/category/tech/gadgets">Gadgets</a></li>
<li id="menu-item-158285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158285"><a href="https://www.hit-channel.com/category/tech/games">Games</a></li>
</ul>
</li>
<li id="menu-item-2969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2969"><a href="https://www.hit-channel.com/category/art">ART<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-2970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2970"><a href="https://www.hit-channel.com/category/art/cinema">Cinema</a></li>
<li id="menu-item-2972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2972"><a href="https://www.hit-channel.com/category/art/theater">Θέατρο</a></li>
<li id="menu-item-93217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93217"><a href="https://www.hit-channel.com/category/art/seires">Σειρές</a></li>
</ul>
</li>
<li id="menu-item-107711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://www.hit-channel.com/category/quiz-kai-test">Quiz</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.hit-channel.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Αναζήτηση</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 10
-->
<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-93250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-93250"><a href="https://www.hit-channel.com/blog-view">Blog View</a></li>
<li id="menu-item-44938" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44938"><a href="https://www.hit-channel.com/contact-us">Επικοινωνία</a></li>
<li id="menu-item-44942" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44942"><a href="https://www.hit-channel.com/category/diagonismoi">Διαγωνισμοί</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/HitChannelGreece/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/hitchannelgreece/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.hit-channel.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://open.spotify.com/user/hitchannel_" title="Spotify">
<i class="td-icon-font td-icon-spotify"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/hitchannel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCc2ZCcJ8ipngCLQ9thzTJyQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.hit-channel.com/">
<img class="td-retina-data"  data-retina="https://www.hit-channel.com/wp-content/uploads/2016/07/Hit-Channel-horizontal-logo-800px.png" src="//i0.wp.com/www.hit-channel.com/wp-content/uploads/2016/07/Hit-Channel-horizontal-logo-400px.png" alt="" width="400"/>
<span class="td-visual-hidden">Hit Channel</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.hit-channel.com/">
<img class="td-retina-data" data-retina="https://www.hit-channel.com/wp-content/uploads/2015/11/logo-mob-h.png" src="//i0.wp.com/www.hit-channel.com/wp-content/uploads/2015/11/logo-mob-s.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.hit-channel.com/">
<img class="td-retina-data" data-retina="https://www.hit-channel.com/wp-content/uploads/2016/07/Hit-Channel-horizontal-logo-800px.png" src="//i0.wp.com/www.hit-channel.com/wp-content/uploads/2016/07/Hit-Channel-horizontal-logo-400px.png" alt=""/>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-158381"><a target="_blank" href="http://www.radiosmart.gr/live.php?st=1887">RADIO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-2961"><a href="https://www.hit-channel.com/category/mousiki">ΜΟΥΣΙΚΗ</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-158534"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea">Μουσικά Νέα</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158267"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/elliniki-mousiki">Ελληνική μουσική</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158268"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/poprnb-music">Pop/RnB music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158269"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/house-dance-music">Electronic / Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-158270"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/rockmetal-music">Rock/Metal music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158271"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/hip-hop-music">Hip Hop music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158272"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/latin">Latin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2974"><a href="https://www.hit-channel.com/category/mousiki/nea-tragoudia">Νέα τραγούδια</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159648"><a href="https://www.hit-channel.com/category/chatrs">Charts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2997"><a href="https://www.hit-channel.com/category/kritiki-diskon">Κριτική δίσκων</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158276"><a href="https://www.hit-channel.com/category/mousiki/mousika-nea/sinaulies">Συναυλίες</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2975"><a href="https://www.hit-channel.com/category/interviews">ΣΥΝΕΝΤΕΥΞΕΙΣ</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158274"><a href="https://www.hit-channel.com/category/interviews/ellines-kallitexnes">Έλληνες καλλιτέχνες</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158275"><a href="https://www.hit-channel.com/category/interviews/xeni-kallitexnes">Ξένοι καλλιτέχνες</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158273"><a href="https://www.hit-channel.com/category/interviews/in-english">In English</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2958"><a href="https://www.hit-channel.com/category/afieromata">ΑΦΙΕΡΩΜΑΤΑ</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158278"><a href="https://www.hit-channel.com/category/afieromata/ellines-kallitexnes-afieromata">Έλληνες καλλιτέχνες</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158277"><a href="https://www.hit-channel.com/category/afieromata/xeni-kallitexnes-afieromata">Ξένοι καλλιτέχνες</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3377"><a href="https://www.hit-channel.com/category/people">PEOPLE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2949"><a href="https://www.hit-channel.com/category/fashion">FASHION</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158279"><a href="https://www.hit-channel.com/category/fashion/fashion-and-music">Fashion and music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158280"><a href="https://www.hit-channel.com/category/fashion/fashion-news">Fashion News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158281"><a href="https://www.hit-channel.com/category/fashion/what-about-style">What about style?</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158282"><a href="https://www.hit-channel.com/category/fashion/makigiaz">Μακιγιάζ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2955"><a href="https://www.hit-channel.com/category/tech">TECH</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158283"><a href="https://www.hit-channel.com/category/tech/texnoligika-nea">Τεχνολογικά Νέα</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158284"><a href="https://www.hit-channel.com/category/tech/gadgets">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158285"><a href="https://www.hit-channel.com/category/tech/games">Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2969"><a href="https://www.hit-channel.com/category/art">ART</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2970"><a href="https://www.hit-channel.com/category/art/cinema">Cinema</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2972"><a href="https://www.hit-channel.com/category/art/theater">Θέατρο</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93217"><a href="https://www.hit-channel.com/category/art/seires">Σειρές</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-107711"><a href="https://www.hit-channel.com/category/quiz-kai-test">Quiz</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.hit-channel.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Αναζήτηση" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-161307" class="td-post-template-7 post-161307 post type-post status-publish format-standard has-post-thumbnail hentry category-rockmetal-music category-nea-tragoudia tag-beck tag-cage-the-elephant td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-full-screen-header-image-wrap">
<div class="td-container td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.hit-channel.com/">Αρχική</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="Προβολή Μουσικά Νέα" class="entry-crumb" href="https://www.hit-channel.com/category/mousiki/mousika-nea">Μουσικά Νέα</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="Προβολή Rock/Metal music" class="entry-crumb" href="https://www.hit-channel.com/category/mousiki/mousika-nea/rockmetal-music">Rock/Metal music</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Οι Cage The Elephant συνυπάρχουν με τον Beck στο «Night Running»</span></div></div>
<div class="td-post-header-holder">
<div class="td-parallax-header">
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a  href="https://www.hit-channel.com/category/mousiki/mousika-nea">Μουσικά Νέα</a></li><li class="entry-category"><a  href="https://www.hit-channel.com/category/mousiki/mousika-nea/rockmetal-music">Rock/Metal music</a></li><li class="entry-category"><a  href="https://www.hit-channel.com/category/mousiki">Μουσική</a></li><li class="entry-category"><a  href="https://www.hit-channel.com/category/mousiki/nea-tragoudia">Νέα τραγούδια</a></li></ul>	                    <h1 class="entry-title">Οι Cage The Elephant συνυπάρχουν με τον Beck στο «Night Running»</h1>
<p class="td-post-sub-title"><style>.td-post-template-7 .td-post-header .entry-title {width: 97% !important;}</style></p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">Από</div> <a href="https://www.hit-channel.com/author/hitchannel">Hit Channel</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-04T14:45:33+00:00" >Απρ 4, 2019</time></span>	                        	                        	                    </div>
</header>
<div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
</div>
</div>
</div>
<div id="td-full-screen-header-image" class="td-image-gradient-style7">
<img class="td-backstretch" src="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Cage-The-Elephant-Beck.jpg?fit=1500%2C784&ssl=1">
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<h3><strong>To single «Night Running» προμηνύει την κοινή περιοδεία των Cage The Elephant με τον Beck.</strong></h3>
<p><span id="more-161307"></span></p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_1_5ca608012d0a5_rand td_block_template_4 ">
<style>
/* custom css */
.td_uid_1_5ca608012d0a5_rand.td-a-rec-img {
text-align: left;
}
.td_uid_1_5ca608012d0a5_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
<!-- end A --> 
<p>Οι <a href="http://www.hit-channel.com/artist/cage-the-elephant">Cage The Elephant</a> συναντούν τον <a href="http://www.hit-channel.com/artist/beck">Beck</a> στο «Night Running», ένα ακόμα τραγούδι από το επερχόμενο πέμπτο άλμπουμ τους «Social Cues» που θα είναι διαθέσιμο στις 19 Απριλίου από την RCA Records / Sony Music.</p>
<p>Την παραγωγή του δίσκου επιμελήθηκε o John Hill, γνωστός από τις συνεργασίες του με τους Santigold, Florence + The Machine, The Machine, Portugal. The Man και tUnE-yArDs.</p>
<p>Το άλμπουμ ηχογραφήθηκε στα στούντιο Battle Tapes Recording στο Νάσβιλ και στο The Village Recording Studio στο Λος Άντζελες</p>
<p>Το «Social Cues» είναι ο διάδοχος του βραβευμένου με Grammy άλμπουμ των Cage The Elephant με τίτλο «Tell Me I&#8217;m Pretty», που κυκλοφόρησε το Δεκέμβριο του 2015 από την RCA Records.</p>
<p>Το «Night Running» αποτελεί την πολυαναμενόμενη συνεργασία τους με τον Beck, με την οποία δίνουν στο κοινό τους μια πρώτη γεύση από την καλοκαιρινή περιοδεία που ετοιμάζουν να πραγματοποιήσουν μαζί, υπό τον τίτλο «The Night Running Tour».</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='392' src='https://www.youtube.com/embed/ZOYklOGqsWE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Ταυτόχρονα οι Cage Τhe Elephant παραμένουν με το «<a href="https://www.hit-channel.com/cage-the-elephant-ready-to-let-go/157930">Ready To Let Go</a>» στην πρώτη θέση του Alternative Airplay στις ΗΠΑ και στον Καναδά, σημειώνοντας το όγδοο Νο. 1 στην καριέρα τους.</p>
<p>Το «Ready To Let Go» συνοδεύτηκε από ένα υπέροχο video clip σε σκηνοθεσία του κεντρικού τραγουδιστή του συγκροτήματος, Matt Shultz.</p>
<p>&nbsp;</p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_5ca608012df34_rand td_block_template_4 ">
<style>
/* custom css */
.td_uid_2_5ca608012df34_rand.td-a-rec-img {
text-align: left;
}
.td_uid_2_5ca608012df34_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="1098174590"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="1098174590"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="1098174590"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="1098174590"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>ΕΤΙΚΕΤΕΣ</span></li><li><a href="https://www.hit-channel.com/artist/beck">Beck</a></li><li><a href="https://www.hit-channel.com/artist/cage-the-elephant">Cage The Elephant</a></li></ul>        </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=%CE%9F%CE%B9+Cage+The+Elephant+%CF%83%CF%85%CE%BD%CF%85%CF%80%CE%AC%CF%81%CF%87%CE%BF%CF%85%CE%BD+%CE%BC%CE%B5+%CF%84%CE%BF%CE%BD+Beck+%CF%83%CF%84%CE%BF+%C2%ABNight+Running%C2%BB https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%CE%9F%CE%B9+Cage+The+Elephant+%CF%83%CF%85%CE%BD%CF%85%CF%80%CE%AC%CF%81%CF%87%CE%BF%CF%85%CE%BD+%CE%BC%CE%B5+%CF%84%CE%BF%CE%BD+Beck+%CF%83%CF%84%CE%BF+%C2%ABNight+Running%C2%BB %0A%0A https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hit-channel.com%2Fcage-the-elephant-beck-night-running%2F161307">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%CE%9F%CE%B9+Cage+The+Elephant+%CF%83%CF%85%CE%BD%CF%85%CF%80%CE%AC%CF%81%CF%87%CE%BF%CF%85%CE%BD+%CE%BC%CE%B5+%CF%84%CE%BF%CE%BD+Beck+%CF%83%CF%84%CE%BF+%C2%ABNight+Running%C2%BB&url=https%3A%2F%2Fwww.hit-channel.com%2Fcage-the-elephant-beck-night-running%2F161307&via=%40HitChannel">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307&amp;media=https://www.hit-channel.com/wp-content/uploads/2019/04/Cage-The-Elephant-Beck.jpg&description=%CE%9F%CE%B9+Cage+The+Elephant+%CF%83%CF%85%CE%BD%CF%85%CF%80%CE%AC%CF%81%CF%87%CE%BF%CF%85%CE%BD+%CE%BC%CE%B5+%CF%84%CE%BF%CE%BD+Beck+%CF%83%CF%84%CE%BF+%C2%ABNight+Running%C2%BB">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Οι Cage The Elephant συνυπάρχουν με τον Beck στο «Night Running»&body=https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.hit-channel.com/author/hitchannel">Hit Channel</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hit Channel"></span><meta itemprop="datePublished" content="2019-04-04T14:45:33+00:00"><meta itemprop="dateModified" content="2019-04-04T14:00:01+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hit-channel.com/cage-the-elephant-beck-night-running/161307"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hit-channel.com/wp-content/uploads/2016/07/Hit-Channel-horizontal-logo-400px.png"></span><meta itemprop="name" content="Hit Channel"></span><meta itemprop="headline " content="Οι Cage The Elephant συνυπάρχουν με τον Beck στο «Night Running»"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Cage-The-Elephant-Beck.jpg?fit=1500%2C784&ssl=1"><meta itemprop="width" content="1500"><meta itemprop="height" content="784"></span>    </footer>
<div class="td_block_wrap td_block_related_posts td_uid_3_5ca608012fca3_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_3_5ca608012fca3" ><script>var block_td_uid_3_5ca608012fca3 = new tdBlock();
block_td_uid_3_5ca608012fca3.id = "td_uid_3_5ca608012fca3";
block_td_uid_3_5ca608012fca3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ca608012fca3_rand","td_column_number":3,"live_filter_cur_post_id":161307,"live_filter_cur_post_author":"98","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ca608012fca3_rand","tdc_css_class_style":"td_uid_3_5ca608012fca3_rand_style"}';
block_td_uid_3_5ca608012fca3.td_column_number = "3";
block_td_uid_3_5ca608012fca3.block_type = "td_block_related_posts";
block_td_uid_3_5ca608012fca3.post_count = "6";
block_td_uid_3_5ca608012fca3.found_posts = "6009";
block_td_uid_3_5ca608012fca3.header_color = "";
block_td_uid_3_5ca608012fca3.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ca608012fca3.max_num_pages = "1002";
tdBlocksArray.push(block_td_uid_3_5ca608012fca3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ca608013b98e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ca608012fca3" href="#">Παρόμοια Άρθρα</a><a id="td_uid_5_5ca608013b9cc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ca608012fca3" href="#">Περισσότερα από τον δημιουργό</a></h4><div id=td_uid_3_5ca608012fca3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/khalid-dont-pretend/161303" rel="bookmark" class="td-image-wrap" title="«Don&#8217;t Pretend»: Ο Khalid συνεργάζεται με μία επίλεκτη ομάδα δημιουργών"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Khalid-RoLexx-0630181901-PRESS" title="«Don&#8217;t Pretend»: Ο Khalid συνεργάζεται με μία επίλεκτη ομάδα δημιουργών" data-type="image_tag" data-img-url="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Khalid-RoLexx-0630181901-PRESS.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Khalid-RoLexx-0630181901-PRESS.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.hit-channel.com/category/mousiki/mousika-nea/poprnb-music" class="td-post-category">Pop/RnB music</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/khalid-dont-pretend/161303" rel="bookmark" title="«Don&#8217;t Pretend»: Ο Khalid συνεργάζεται με μία επίλεκτη ομάδα δημιουργών">«Don&#8217;t Pretend»: Ο Khalid συνεργάζεται με μία επίλεκτη ομάδα δημιουργών</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/o-marlo-synanta-tin-haliene-stin-ekpliktiki-synthesi-toy-whisper/161093" rel="bookmark" class="td-image-wrap" title="Ο MaRlo συναντά την HALIENE στην εκπληκτική σύνθεση του «Whisper»"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="MaRLo 2019" title="Ο MaRlo συναντά την HALIENE στην εκπληκτική σύνθεση του «Whisper»" data-type="image_tag" data-img-url="https://i0.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/MaRLo-1.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/MaRLo-1.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.hit-channel.com/category/mousiki/mousika-nea/house-dance-music" class="td-post-category">Electronic / Dance</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/o-marlo-synanta-tin-haliene-stin-ekpliktiki-synthesi-toy-whisper/161093" rel="bookmark" title="Ο MaRlo συναντά την HALIENE στην εκπληκτική σύνθεση του «Whisper»">Ο MaRlo συναντά την HALIENE στην εκπληκτική σύνθεση του «Whisper»</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/rolling-stones-o-mick-jagger-tha-ypovlithei-se-egcheirisi-kardias/161072" rel="bookmark" class="td-image-wrap" title="Rolling Stones: Ο Mick Jagger θα υποβληθεί σε εγχείρηση καρδιάς"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Mick Jagger - Rolling Stones" title="Rolling Stones: Ο Mick Jagger θα υποβληθεί σε εγχείρηση καρδιάς" data-type="image_tag" data-img-url="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Mick-Jagger-Rolling-Stones.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Mick-Jagger-Rolling-Stones.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.hit-channel.com/category/mousiki/mousika-nea/rockmetal-music" class="td-post-category">Rock/Metal music</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/rolling-stones-o-mick-jagger-tha-ypovlithei-se-egcheirisi-kardias/161072" rel="bookmark" title="Rolling Stones: Ο Mick Jagger θα υποβληθεί σε εγχείρηση καρδιάς">Rolling Stones: Ο Mick Jagger θα υποβληθεί σε εγχείρηση καρδιάς</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/ariana-grande-victoria-monet-monopoly/161067" rel="bookmark" class="td-image-wrap" title="Ariana Grande και Victoria Monét κυκλοφορούν το single «Monopoly»"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Victoria Monet - Ariana Grande - One Love Manchester" title="Ariana Grande και Victoria Monét κυκλοφορούν το single «Monopoly»" data-type="image_tag" data-img-url="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Victoria-Monet-Ariana-Grande-One-Love-Manchester.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Victoria-Monet-Ariana-Grande-One-Love-Manchester.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.hit-channel.com/category/mousiki/mousika-nea/poprnb-music" class="td-post-category">Pop/RnB music</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/ariana-grande-victoria-monet-monopoly/161067" rel="bookmark" title="Ariana Grande και Victoria Monét κυκλοφορούν το single «Monopoly»">Ariana Grande και Victoria Monét κυκλοφορούν το single «Monopoly»</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/black-saint-everybody-wants-you-sam-fischer/161056" rel="bookmark" class="td-image-wrap" title="Νέο single: Black Saint &#8211; «Everybody Wants You» ft. Sam Fischer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Black Saint - band" title="Νέο single: Black Saint &#8211; «Everybody Wants You» ft. Sam Fischer" data-type="image_tag" data-img-url="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Black-Saint-band.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Black-Saint-band.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.hit-channel.com/category/mousiki/mousika-nea/house-dance-music" class="td-post-category">Electronic / Dance</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/black-saint-everybody-wants-you-sam-fischer/161056" rel="bookmark" title="Νέο single: Black Saint &#8211; «Everybody Wants You» ft. Sam Fischer">Νέο single: Black Saint &#8211; «Everybody Wants You» ft. Sam Fischer</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/mirto-vasileiou-anoiksiatiki-imera/161060" rel="bookmark" class="td-image-wrap" title="Μια «Ανοιξιάτικη Μέρα» με τη Μυρτώ Βασιλείου"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Μυρτώ Βασιλείου - Ανοιξιάτικη Μέρα - Official Video Clip" title="Μια «Ανοιξιάτικη Μέρα» με τη Μυρτώ Βασιλείου" data-type="image_tag" data-img-url="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Μυρτώ-Βασιλείου-Ανοιξιάτικη-Μέρα-Official-Video-Clip.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Μυρτώ-Βασιλείου-Ανοιξιάτικη-Μέρα-Official-Video-Clip.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.hit-channel.com/category/mousiki/mousika-nea/elliniki-mousiki" class="td-post-category">Ελληνική μουσική</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/mirto-vasileiou-anoiksiatiki-imera/161060" rel="bookmark" title="Μια «Ανοιξιάτικη Μέρα» με τη Μυρτώ Βασιλείου">Μια «Ανοιξιάτικη Μέρα» με τη Μυρτώ Βασιλείου</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ca608012fca3" data-td_block_id="td_uid_3_5ca608012fca3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ca608012fca3" data-td_block_id="td_uid_3_5ca608012fca3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Αφήστε το σχόλιό σας					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/cage-the-elephant-beck-night-running/161307#respond" style="display:none;">Ακύρωση απάντησης</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=35240551&#038;postid=161307&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=%CE%91%CF%86%CE%AE%CF%83%CF%84%CE%B5+%CF%84%CE%BF+%CF%83%CF%87%CF%8C%CE%BB%CE%B9%CF%8C+%CF%83%CE%B1%CF%82&#038;greeting_reply=%CE%91%CF%80%CE%AC%CE%BD%CF%84%CE%B7%CF%83%CE%B7+%CF%83%CE%B5+%25s&#038;color_scheme=transparent&#038;lang=el&#038;jetpack_version=7.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=2b31fa3fa837a4e8fe29cee06c31c49f4ed1623f#parent=https%3A%2F%2Fwww.hit-channel.com%2Fcage-the-elephant-beck-night-running%2F161307" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = true;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5ca6080143db0_rand td_block_template_4 ">
<style>
/* custom css */
.td_uid_6_5ca6080143db0_rand.td-a-rec-img {
text-align: left;
}
.td_uid_6_5ca6080143db0_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="7144708197"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="7144708197"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="7144708197"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="7144708197"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5ca608014485f_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5ca608014485f" ><script>var block_td_uid_7_5ca608014485f = new tdBlock();
block_td_uid_7_5ca608014485f.id = "td_uid_7_5ca608014485f";
block_td_uid_7_5ca608014485f.atts = '{"custom_title":"\u0394\u03b5\u03c2 \u03ba\u03b1\u03b9 \u03b1\u03c5\u03c4\u03ac","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-38","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5ca608014485f_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5ca608014485f_rand","tdc_css_class_style":"td_uid_7_5ca608014485f_rand_style"}';
block_td_uid_7_5ca608014485f.td_column_number = "1";
block_td_uid_7_5ca608014485f.block_type = "td_block_7";
block_td_uid_7_5ca608014485f.post_count = "5";
block_td_uid_7_5ca608014485f.found_posts = "72";
block_td_uid_7_5ca608014485f.header_color = "#";
block_td_uid_7_5ca608014485f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ca608014485f.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_7_5ca608014485f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Δες και αυτά</span></h4></div><div id=td_uid_7_5ca608014485f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/giorgos-ntalaras-unplugged-sto-vinylio/161098" rel="bookmark" class="td-image-wrap" title="Ο Γιώργος Νταλάρας unplugged στο «VΙΝΥΛΙΟ» του Αντώνη Κανάκη"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Γιώργος Νταλάρας ...και το καλοκαίρι κρυώνω" title="Ο Γιώργος Νταλάρας unplugged στο «VΙΝΥΛΙΟ» του Αντώνη Κανάκη" data-type="image_tag" data-img-url="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Γιώργος-Νταλάρας-...και-το-καλοκαίρι-κρυώνω.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Γιώργος-Νταλάρας-...και-το-καλοκαίρι-κρυώνω.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/giorgos-ntalaras-unplugged-sto-vinylio/161098" rel="bookmark" title="Ο Γιώργος Νταλάρας unplugged στο «VΙΝΥΛΙΟ» του Αντώνη Κανάκη">Ο Γιώργος Νταλάρας unplugged στο «VΙΝΥΛΙΟ» του Αντώνη Κανάκη</a></h3>            <div class="td-module-meta-info">
<a href="https://www.hit-channel.com/category/mousiki/mousika-nea/elliniki-mousiki" class="td-post-category">Ελληνική μουσική</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T16:45:07+00:00" >Απρ 2, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/the-dead-dont-die-trailer-selena-gomez/161084" rel="bookmark" class="td-image-wrap" title="Το επίσημο trailer της ταινίας «The Dead Don&#8217;t Die» με τη Selena Gomez στο πλευρό του Bill Murray"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The Dead Don&#039;t Die - Official Trailer - Selena Gomez" title="Το επίσημο trailer της ταινίας «The Dead Don&#8217;t Die» με τη Selena Gomez στο πλευρό του Bill Murray" data-type="image_tag" data-img-url="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/The-Dead-Dont-Die-Official-Trailer-Selena-Gomez.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/The-Dead-Dont-Die-Official-Trailer-Selena-Gomez.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/the-dead-dont-die-trailer-selena-gomez/161084" rel="bookmark" title="Το επίσημο trailer της ταινίας «The Dead Don&#8217;t Die» με τη Selena Gomez στο πλευρό του Bill Murray">Το επίσημο trailer της ταινίας «The Dead Don&#8217;t Die» με τη...</a></h3>            <div class="td-module-meta-info">
<a href="https://www.hit-channel.com/category/art/cinema" class="td-post-category">Cinema</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T19:45:41+00:00" >Απρ 2, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/giannis-parios-distixos-video/161094" rel="bookmark" class="td-image-wrap" title="Ο Γιάννης Πάριος δίνει μορφή στο «Δυστυχώς»"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Γιάννης Πάριος - Δυστυχώς (Official Music Video)" title="Ο Γιάννης Πάριος δίνει μορφή στο «Δυστυχώς»" data-type="image_tag" data-img-url="https://i0.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Γιάννης-Πάριος-Δυστυχώς-Official-Music-Video.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Γιάννης-Πάριος-Δυστυχώς-Official-Music-Video.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/giannis-parios-distixos-video/161094" rel="bookmark" title="Ο Γιάννης Πάριος δίνει μορφή στο «Δυστυχώς»">Ο Γιάννης Πάριος δίνει μορφή στο «Δυστυχώς»</a></h3>            <div class="td-module-meta-info">
<a href="https://www.hit-channel.com/category/mousiki/mousika-nea/elliniki-mousiki" class="td-post-category">Ελληνική μουσική</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T12:19:21+00:00" >Απρ 2, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/la-rebelion-o-j-balvin-dinei-to-synthima-tis-exegersis/161004" rel="bookmark" class="td-image-wrap" title="«La Rebelión»: Ο J Balvin δίνει το σύνθημα της εξέγερσης"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="J Balvin - La Rebelión (Official Video)" title="«La Rebelión»: Ο J Balvin δίνει το σύνθημα της εξέγερσης" data-type="image_tag" data-img-url="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/J-Balvin-La-Rebelión-Official-Video.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/J-Balvin-La-Rebelión-Official-Video.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/la-rebelion-o-j-balvin-dinei-to-synthima-tis-exegersis/161004" rel="bookmark" title="«La Rebelión»: Ο J Balvin δίνει το σύνθημα της εξέγερσης">«La Rebelión»: Ο J Balvin δίνει το σύνθημα της εξέγερσης</a></h3>            <div class="td-module-meta-info">
<a href="https://www.hit-channel.com/category/mousiki/mousika-nea/latin" class="td-post-category">Latin</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-01T13:19:02+00:00" >Απρ 1, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.hit-channel.com/foureira-plana-video-snoop-dogg-kaan/161248" rel="bookmark" class="td-image-wrap" title="Ελένη Φουρέιρα: Τα πρώτα πλάνα από το video clip με τον Snoop Dogg και τον Kaan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Kaan - Ελένη Φουρέιρα / Eleni Foureira - Sirens" title="Ελένη Φουρέιρα: Τα πρώτα πλάνα από το video clip με τον Snoop Dogg και τον Kaan" data-type="image_tag" data-img-url="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Kaan-Eleni-Foureira-Sirens.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2019/04/Kaan-Eleni-Foureira-Sirens.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hit-channel.com/foureira-plana-video-snoop-dogg-kaan/161248" rel="bookmark" title="Ελένη Φουρέιρα: Τα πρώτα πλάνα από το video clip με τον Snoop Dogg και τον Kaan">Ελένη Φουρέιρα: Τα πρώτα πλάνα από το video clip με τον...</a></h3>            <div class="td-module-meta-info">
<a href="https://www.hit-channel.com/category/mousiki/mousika-nea/elliniki-mousiki" class="td-post-category">Ελληνική μουσική</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-03T14:05:06+00:00" >Απρ 3, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_8_5ca6080168583_rand td_block_template_4 ">
<style>
/* custom css */
.td_uid_8_5ca6080168583_rand.td-a-rec-img {
text-align: left;
}
.td_uid_8_5ca6080168583_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="2962174192"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="2962174192"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="2962174192"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1643015352832489" data-ad-slot="2962174192"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_9_5ca6080168ee3_rand td_block_template_4">
<style>
/* custom css */
.td_uid_9_5ca6080168ee3_rand.td-a-rec-img {
text-align: left;
}
.td_uid_9_5ca6080168ee3_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><a href="https://open.spotify.com/user/hitchannel_" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-133941" src="https://i2.wp.com/www.hit-channel.com/wp-content/uploads/2017/12/spotify-2-min.png"  alt="hit channel spotify playlist" /></a></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.hit-channel.com/"><img class="td-retina-data" src="//i0.wp.com/www.hit-channel.com/wp-content/uploads/2016/07/Hit-Channel-horizontal-logo-400px.png" data-retina="https://www.hit-channel.com/wp-content/uploads/2016/07/Hit-Channel-horizontal-logo-800px.png" alt="Hit Channel" title="Μουσική, Νέα Τραγούδια, Διασκέδαση, Στίχοι, Video Clip, Φωτογραφίες" width="400" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span> </span></div>Μουσικά νέα, ράδιο, συνεντεύξεις, ελληνική μουσική, ειδήσεις, video clip, playlist, στίχοι, chart, νέα τραγούδια από το Hit Channel</br>
<hr>
<p>
<a rel="license" href="https://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Άδεια Creative Commons" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-nd/4.0/88x31.png" /></a><br />Αυτό το έργο χορηγείται με άδεια <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Αναφορά Δημιουργού-Μη Εμπορική Χρήση-Όχι Παράγωγα Έργα 4.0 Διεθνές </a>.</p><div class="footer-email-wrap">Επικοινωνία: <a href="mailto:info@hit-channel.com">info@hit-channel.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>  Social Media:</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/HitChannelGreece/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/hitchannelgreece/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.hit-channel.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://open.spotify.com/user/hitchannel_" title="Spotify">
<i class="td-icon-font td-icon-spotify"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/hitchannel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCc2ZCcJ8ipngCLQ9thzTJyQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div>        </div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-96032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96032"><a href="https://www.hit-channel.com/oroi-xrisis">Όροι χρήσης</a></li>
<li id="menu-item-96028" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96028"><a href="https://www.hit-channel.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-101138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101138"><a href="https://www.hit-channel.com/collabs">Collabs</a></li>
<li id="menu-item-96029" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96029"><a href="https://www.hit-channel.com/topics-gr-nea-apo-tin-ellada-ke-ton-kosmo-mesa-apo-tis-pio-egkires-piges-enimerosis">Topics.gr</a></li>
<li id="menu-item-129506" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129506"><a href="http://www.thetruth.gr">thetruth.gr</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2019 - Hit Channel                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script>
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 9.6.1 (rara)
Deploy mode: deploy
Speed booster: v4.9.3
uid: 5ca608016ce2d
-->
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
display:none;
}
.td_category_template_7 .td-category-title-holder {
padding: 50px 15% 30px;
display: table;
width: 100%;
}
.td-scroll-up {
cursor: pointer;
position: fixed;
bottom: 120px;
right: 5px;
width: 40px;
height: 40px;
background-color: #4db2ec;
z-index: 9999;
}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://www.hit-channel.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='https://www.hit-channel.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.hit-channel.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script>		jQuery(function() {			jQuery("#lbg_audio9_html5_radio_zuper_2").audio9_html5({				radio_stream:"http://146.185.18.251:7047/;",				radio_name:"Hit Channel Radio",				playerWidth:355,				imageHeight:355,				skin:"blackControllers",				responsive:true,				centerTitle:false,				grabLastFmPhoto:true,				autoPlay:false,				songTitleColor:"#ffffff",				authorTitleColor:"#ffffff",				lineSeparatorColor:"#ffffff",				lineSeparatorOpacity:60,				radioStationColor:"#ffffff",				frameBehindTextColor:"#000000",				buttonsOffState:"#ffffff",				buttonsOnState:"#ff2424",				sticky:true,				startMinified:true,				centerPlayer:false,				playerBorderSize:0,				playerBorderColor:"#000000",				showFacebookBut:true,				facebookAppID:"156220904416310",				facebookShareTitle:"Hit Channel Radio - Ακούς και γουστάρεις...",				facebookShareDescription:"Η καλύτερη μουσική από το Hit Channel Radio σε υψηλής ποιότητας stream σε όλες τις συσκευές. Android, iOS, PC και facebook.",				facebookShareImage:"https://www.hit-channel.com/images/hitchannel.jpg",				showTwitterBut:true,				showVolume:true,				showBioBut:false,				translateBio:"Bio",				bioAndLyricsColor:"#000000",				showRadioStation:false,				showTitle:true,				showHistoryBut:false,				translateReadingData:"reading data...",				historyTranslate:"Άκουσες πρόσφατα",				historyTitleColor:"#008aa4",				historyBgColor:"#FFFFFF",				historyBgColorAlpha:0.9,				historyRecordBgColor:"transparent",				historyRecordBottomBorderColor:"transparent",				historyRecordSongColor:"#000000",				historyRecordSongBottomBorderColor:"#008aa4",				historyRecordAuthorColor:"#6d6d6d",				historyRecordThumbBorderColor:"#000000",				numberOfThumbsPerScreen:3,				historyPadding:16,				historyRecordTitleLimit:25,				historyRecordAuthorLimit:36,				pathToAjaxFiles:"https://www.hit-channel.com/wp-content/plugins/lbg-audio9_html5_radio_zuper/audio9_html5_radio_zuper/",				nowPlayingInterval:40,				noImageAvailable:"https://www.hit-channel.com/images/hitchannelplayer.jpg",				preserveOriginalUpperLowerCase:false,				textureOverImage:"https://www.hit-channel.com/wp-content/plugins/lbg-audio9_html5_radio_zuper/audio9_html5_radio_zuper/controllers/texture4x4_1.png"			});		});	</script>    <div class="audio9_html5">            <audio id="lbg_audio9_html5_radio_zuper_2" preload="metadata">              No HTML5 audio playback capabilities for this browser. Use <a href="https://www.google.com/intl/en/chrome/browser/">Chrome Browser!</a>            </audio>     </div>	
<!-- JS generated by theme -->
<script>
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[161307]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.hit-channel.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.hit-channel.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<!--[if IE]>
<script type="text/javascript">
if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
// window.location.reload() doesn't respect the Hash in IE
window.location.hash = window.location.hash;
}
</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=35240551&postid=161307&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=%CE%91%CF%86%CE%AE%CF%83%CF%84%CE%B5+%CF%84%CE%BF+%CF%83%CF%87%CF%8C%CE%BB%CE%B9%CF%8C+%CF%83%CE%B1%CF%82&greeting_reply=%CE%91%CF%80%CE%AC%CE%BD%CF%84%CE%B7%CF%83%CE%B7+%CF%83%CE%B5+%25s&color_scheme=transparent&lang=el&jetpack_version=7.2&show_cookie_consent=10&has_cookie_consent=0&sig=2b31fa3fa837a4e8fe29cee06c31c49f4ed1623f#parent=https%3A%2F%2Fwww.hit-channel.com%2Fcage-the-elephant-beck-night-running%2F161307" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=35240551&postid=161307&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=%CE%91%CF%86%CE%AE%CF%83%CF%84%CE%B5+%CF%84%CE%BF+%CF%83%CF%87%CF%8C%CE%BB%CE%B9%CF%8C+%CF%83%CE%B1%CF%82&greeting_reply=%CE%91%CF%80%CE%AC%CE%BD%CF%84%CE%B7%CF%83%CE%B7+%CF%83%CE%B5+%25s&color_scheme=transparent&lang=el&jetpack_version=7.2&show_cookie_consent=10&has_cookie_consent=0&sig=2b31fa3fa837a4e8fe29cee06c31c49f4ed1623f#parent=https%3A%2F%2Fwww.hit-channel.com%2Fcage-the-elephant-beck-night-running%2F161307";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;
addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;
if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}
if ( ! comm_par ) {
return cancelReturn;
}
comm_par = 0;
tellFrameNewParent();
return cancelReturn;
};
}
if ( comm_par == parentId ) {
return returnValue;
}
comm_par = parentId;
tellFrameNewParent();
return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.2',blog:'35240551',post:'161307',tz:'3',srv:'www.hit-channel.com'} ]);
_stq.push([ 'clickTrackerInit', '35240551', '161307' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.67006397247 seconds, on 04-04-19 16:34:57 -->